Readdy Write  
0,00 €
Your View Money
Views: Count
Self 20% 0
Your Content 60% 0

Users by Links 0
u1*(Content+Views) 10% 0
Follow-Follower 0
s2*(Income) 5% 0

Count
Followers 0
Login Register as User

Excel: Suche Wert in Datenbereich über Vergleich Zeile Spalte in Index Matrix

19.01.2019 (👁106)


 

Mit der folgenden Standardformel suche Controller üblicherweise Monatswerte in einer Datentabelle.

 

Schritt 1: suche Zeile

Man sucht über die Formel Vergleich die Zeile, in welcher eine Gesellschaft mit den Umsatzdaten ist.

Hierzu verwendet man Vergleich ->Suchwert->Suchspalte

Beispiel: Suche die Zeile mit der Kostenstelle: 12000000 mit dem Umsatzwert-Position: 3100000

=VERGLEICH(C3&C2;D:D;0)

 

Nach dem Zeilen-Such-Muster:

=VERGLEICH(Suchbegriff;Spalte;0)

 

 

Schritt 2: suche Spalte

Man sucht über die Formel Vergleich die Spalte, in welcher der laufende Monat ist.

Hierzu verwendet man Vergleich ->Suchwert->Suchzeile

Beispiel: Suche die Zeile mit der Kostenstelle: 12000000 mit dem Umsatzwert-Position: 3100000

=VERGLEICH(C4;11:11;0)

 

Nach dem Zeilen-Such-Muster:

=VERGLEICH(Suchbegriff;Zeile;0)

 

 

Schritt 3: Treffer mit Index-Matrix

Final befindet sich der Treffer in einer Matrix, die über Zeile-Spalte angesprochen wird.

=INDEX(Datenbereich;Zeile;Spalte)

 

Beispiel

=INDEX(1:1048576;C7;C8)