Readdy Write  
0,00 €
Your View Money
Views: Count
Self 20% 0
Your Content 60% 0

Users by Links 0
u1*(Content+Views) 10% 0
Follow-Follower 0
s2*(Income) 5% 0

Count
Followers 0
Login Register as User

Fehler: pm WARN karma-jasmine-html-reporter@1.6.0 requires a peer of jasmine-core@>=3.7.1

08.07.2021 (👁249)


Nach Befehl

Npm install bootstrap@next --save

Fehlermeldungen:

npm WARN karma-jasmine-html-reporter@1.6.0 requires a peer of jasmine-core@>=3.7.1 but none is installed. You must install peer dependencies yourself.

 

npm WARN bootstrap@5.0.0-beta3 requires a peer of @popperjs/core@^2.9.1 but none is installed. You must install peer dependencies yourself.

 

Lösung Schritt 1:

Ausführen des Befehl: npm install --save-dev @popperjs/core   

npm install --save-dev @popperjs/core   

Ergebnis:

+ @popperjs/core@2.9.2

 

 

 

Lösung Schritt 2:

Ausführen des Befehl: npm install --save-dev jasmine-core 

npm install --save-dev jasmine-core 

Ergebnis:

+ jasmine-core@3.8.0

 

 

 

 

 

PS D:\Demo\Angular\clientapp> Npm install bootstrap@next --save

npm WARN karma-jasmine-html-reporter@1.6.0 requires a peer of jasmine-core@>=3.7.1 but none is installed. You must install peer dependencies yourself.

 

 

npm WARN bootstrap@5.0.0-beta3 requires a peer of @popperjs/core@^2.9.1 but none is installed. You must install peer dependencies yourself.

 

 

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@2.3.2 (node_modules\fsevents):

npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.3.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.13 (node_modules\webpack-dev-server\node_modules\fsevents):

npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.13: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.13 (node_modules\watchpack-chokidar2\node_modules\fsevents):

npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.13: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

 

+ bootstrap@5.0.0-beta3

added 1 package from 2 contributors and audited 1450 packages in 8.281s

 

87 packages are looking for funding

  run `npm fund` for details